
Zen 
artworks 

Make your own artworks from your personal  
hand-drawn doodles using Adobe Illustrator.

Words and artwork by Kate Podger

You will learn how to:
Q  Convert drawings into scaleable vectors

Q  Choose and install fonts
Q  Manipulate fonts and convert them to vectors

Q  Colour shapes
Q  Move shapes

This project appeared 
in Issue 01 of WellBeing 

Creativity Book
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You will need 
Q 1 Black marker
Q A4 white printer paper
Q  A scanner
Q  A computer
Q  Adobe Illustrator

Q 2 x 8in x 10in frames
Q  Internet access

Note: This project has been 
created using a PC but can  
be done on a Mac. 
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Finding your font

1Go to the font library online 
at dafont.com

2Type your text into the  
preview box.

3 Scroll through the fonts 
available. In this case I 

searched in the “Fancy” category.

4 Choose the font that feels 
right to you. I have used Baby 

Doll. If you would like to use the 
same font you can simply type 
the font name in to the search 
box and it will come straight up.

5Download the font by clicking 
the download button.

Installing your font

6Go to the downloaded file  
in your downloads directory. 

It will be a compressed file folder. 

7Double click on the folder  
to decompress the files.

8Select all of the files in  
the folder. Right click  

and hit “Copy”.

9 Go to your project folder. 
Right click inside the folder 

and creat a new folder, naming 
it “Fonts”. 

10 Create a folder inside the 
Fonts folder using the  

font name — in this case,  
“Baby Doll”.

11 Paste your font files 
inside that folder.

12 Select the file with the 
name “TrueType font file”. 

Other names for this might be 
“OpenType font file.” The key is 
the words “font file”.

13 Right click on this file 
and hit “Install”. Now 

your font will be installed and 
working.
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Part 1:

finding and 
installing fonts
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Part 2:

Creating the 
shapes

Part 3:

Turning jPegs 
into vectors

Creating the stone 
shapes for the  
balance artwork

1Take a piece of plain white 
A4 paper.

2Using your black marker, 
draw a stack of ovals on top 

of each other to represent a pile 
of Zen stones.

3Scan the drawing and save 
the file as a JPEG.

Creating the water 
shapes for the  
flow artwork

4Draw 4 lines to create a 
vertical rectangle ensuring 

the lines overlap at the corners.

5 Fill the space with wavy 
lines that overlap the  

edge lines.

6 Scan the drawing and save  
it as a JPEG.

setting up your page

1Open your Adobe Illustrator 
program.

2 Click on the “Create New’” 
button.

3In the “Preset Details” pane, type 
in a width of 8 inches and a 

height of 10 inches. We are choosing 
this size as it is a common frame and 
photo print size. 

4Click on the “Create’” 
button.

5Your new blank document  
will appear. Now set up the 

workspace for the layout by going to  
the Window menu at the top of  
your screen. Scroll down and hover 
over ”Workspace” then click on the 
“Layout” option. This gives you a 
measurement panel across the top.
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Placing your drawing

6Go to the File menu and  
select “Place”.

7Go to the location of your JPEG 
scan and choose the scan of the 

stones drawing. Click “Place”.

8 Click on the top corner of your 
page to place the scan.

Converting your drawing  
to vectors

9Go to the Object menu, highlight 
“Image Trace” and select “Make  

and Expand”.

10 The result will be a pure black 
line and a blue guideline around 

the shape indicating that the vector 
has been created.

WhY veCTors?
JPEGs and ordinary image files are pixel based, meaning 
they are made up of tiny little squares. This is a problem 
when scaling. If I was to scale one of these drawings to 1000 
per cent, for example, the lines would be jagged or blurry.

Vector images such as AI, EPS and PDF are those made 
up of mathematical curves and coordinates, meaning 
they can scale infinitely without losing quality. Adobe 
Illustrator is a vector-based program.

6

7

8

9

10

The pixel based image of  
the stones enlarged to 1000%.  
You can see the actual pixels.
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Part 4:

Manipulating your 
vectors

separating the shapes

1With your black arrow tool, select 
all on the page by holding down 

“Ctrl” and “A” on your keyboard.

2Go to the Object menu and  
choose “Ungroup”.

3 With the black arrow tool, click  
on the white background box.

4 Delete this white box by hitting  
the backspace button on your 

keyboard.

5Using your black arrow tool, press 
“Ctrl” and “A” to select all the 

remaining shapes then drag them  
all to the top of the page.

6 Click in the background so that 
nothing is selected.

7 Using your black arrow tool and 
holding the “Shift” button, click on 

each of the white inner shapes to 
selct them all.

8Change these white shapes to a 
bright colour using the colour or 

swatches palette (these can be found 
in the window menu either by 
clicking on “Colour” or “Swatches”). 

9 Click off everything by clicking on 
the background with your black 

arrow tool.

10 Using the black arrow tool, click 
on the black outline to select it.

11 Delete these lines by hitting the 
backspace key on your 

keyboard. Now you have the bones  
of the balance drawing.
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Part 5:

Colouring the 
shapes

Changing the colours

1Using the black arrow tool, select 
the bottom shape.

2 Go to the Window menu and scroll 
down to select “Colour”. The 

colour palette will appear.

3Within the colour palette, pull up 
the CMYK slider bars by selecting  

“Show Options” from the palette 
hamburger menu.

4Select the bottom object using the 
black arrow tool. Manipulate the 

sliders until you find the colour you 
desire. Alternatively you can type the 
percentages of each colour. In this  
case, the values are: C: 40%, M: 20%,  
Y: 20% and K: 0%. 

5Select the second bottom object 
using the black arrow tool. 

Change the colour. In this case, the 
values are: C: 30%, M: 0%, Y: 10%  
and K: 0%.

6 Select the third bottom object 
using the black arrow tool. Change 

the colour. In this case the values are: 
C: 30%, M: 30%, Y: 10% and K: 0%.

7 Select the top object using the 
black arrow tool. Change the 

colour. In this case, the values are:  
C: 40%, M: 10%, Y: 40% and K: 0%.

Part 6:

Creating more 
shapes.

Add the top stone

1Using the black arrow tool, select 
the top shape.

2 Hold down “Alt”‘ and “Shift” as you 
drag this shape above the top 

stone. This will duplicate the shape on 
the same axis so everything lines up.

3Flip the shape by right clicking, 
highlighting “Transform” and 

choosing “Reflect”. Reflect 90˚ on the 
vertical axis.

4Scale the shape in proportion by 
holding down “Shift” and dragging  

the corners.

5Change the colour.  In this case,  
the values are: C: 10%, M: 30%, Y: 

20% and K: 0%.
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Part 7:

refining the 
shapes.
smoothing the edges

1Using the black arrow tool, select 
all of the shapes. Hold down 

“Shift” and drag a corner to enlarge 
the shapes to the desired size.

2Select the eraser tool from the  
tool palette.

3Zoom right in by holding the 
“Control” key and hitting the “+” 

key. (To zoom out again later, hold 
down “Control” and hit the “-” key.)

4To change the size of the eraser, 
use the “]” key to enlarge and the 

“[“ key to reduce.

5Run the eraser over any pointy 
edges to smoothe them.

Closing the gaps and 
moving the shapes

6Select the individual shape using 
the black arrow tool. Move the 

shape up, down, left or right using the 
arrow keys on the keyboard.

7 Rotate the shape slightly if needed 
by selcting it with the black arrow 

tool then choosing the rotate tool. 

8Go back to the shape and drag on 
the outside to rotate it in the 

direction you wish.

Making one object

9Once you are happy with your 
placement, select all of the shapes 

using your black arrow tool.

10 Go to the Object menu and 
select “Group”. Now you can 

move all of the objects as one piece.

11Place your artwork in the 
middle of the page.
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Part 8:

Add the text
Creating the text

1Go to the tools section and  
select the type tool.

2Click on the page and some 
highlighted Latin placeholder  

text will appear.

3Type in the word “balance” or 
whichever word you choose with 

meaning to you.

4Enlarge the text by highlighting 
the word and holding down both 

the “Ctrl” and “Shift” keys and 
pressing “>”.

Changing the font

5Go to the Window menu, highlight 
“Type” and then select 

“Character”. This will bring up the 
character palette

6With the text highlighted, scroll 
through the font list and select 

your chosen font.

Turn your font into shapes 
to ensure correct printing

7Select your type with the black 
arrow tool. 

8 Go to the “Type” menu and select 
“Create Outlines”. Now your type 

will be a vector shape.

Part 9:

File set-up  
for print
exporting the artwork  
for print

1Using the rectangle tool, draw  
a white rectangle that’s the size  

of your page.

2Send the rectangle to the back  
by holding”Ctrl”, “Shift” and “[“.

3Go to the File menu at the top of 
the page. Scroll down and hover 

over “Export”. Choose “Export As”.

4Type your file name, then in the 
“Save As Type” field, choose 

“JPEG” Click on the “Export” button.

5The JPEG Options palette will 
appear. Inside this window,  go to 

the the “Colour Mode” field and choose 
“RGB”. Then go to the “Resolution” 
field and choose “High (300ppi)”. Click 
on OK. This will save the final file. 
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Part 10:

Create the flow 
artwork

Make the shapes

1Following the steps in Part 3, place 
the flow drawing, vectorise and 

then “Ungroup” the artwork.

2Following the steps in Part 4, 
delete the black lines and any 

extra shapes that fall outside of them. 
Delete the top and bottom line of  
the shapes.

smooth the shapes

3Select all the remaining shapes by 
clicking on the black arrow tool and 

holding down the “Ctrl” and “A” keys. 
Go to the Object menu at the top of 
the page. Scroll down and hover over 
“Path”, then select “Simplify”.

4A slider bar will appear. Slide to 
the left until you are happy with 

the smoothness.
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5Drag the edges of the shapes to 
the left or right until you are happy 

with the way they stack.

Colour the shapes

6Following the steps in Part 5, 
colour the shapes. I have used  

the following colours: 
C: 40% M: 10% Y: 0% K: 0% 
C: 30% M: 0% Y: 10% K: 0% 
C: 25% M: 8% Y: 0% K: 0% 
C: 45% M: 0% Y: 15% K: 0%
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Create the text

7Following the steps in Part 8, 
type in the word “flow” and 

change the font to your desired font. 
Colour and outline. I used the colour 
from the biggest stone in the 
“balance” artwork so that the prints 
would sit nicely together and have a 
relationship.  
In this case, that colour is: 
C: 40%, M: 20%, Y: 20% and K: 0%. .

8 Centre your elements on  
the page.

export the artwork  
for print

9Following the steps in Part 9, 
create the white background 

and export your file as a JPEG with 
a colour mode of RGB and a 
resolution of 300ppi.
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Part 11:

Print and frame the artwork

1I used the Kmart phtoto printing 
service for these artworks. To do 

this, go to kmartphotos.com.au

2 Click on “Prints” and in the 
“Standard Prints” menu, select 

“8x10 (20x25cm) $3.50”.

3Select your prefered store and 
then choose “Satin” in the “Print 

Finish” field. This will stop 
reflections.

4 Then click order prints and 
create your account.

5Upload your files and purchase.  
In this case, the printing cost 

should be $7.

6You will receive an email notifyng  
you when to collect the prints 

from the store. 

7 When you collect your prints,  
purchase two frames designed  

to fit 8in x 10in pictures. The ones I 
used were $10 each.

8Place the prints inside the frames 
running some sticky tape along 

the top edge only.

9Hang your new pictures or place 
them on a shelf or sideboard of 

your choosing.


